Is there any Webex Support and configuration for Ubuntu 16.04+

By Deepender

Here Already what i tried to lower down the configuration for getting support for Webex on Ubuntu 16.04+

Via tar file -- applicable for all distributions

Step 1:Download The Firefox 50 from their FTP link using wget

For 32 bit systems // for webex support

wget https://ftp.mozilla.org/pub/firefox/releases/50.0/linux-i686/en-US/firefox-50.0.tar.bz2

For 64 bit systems

wget https://ftp.mozilla.org/pub/firefox/releases/50.0/linux-x86_64/en-US/firefox-50.0.tar.bz2

Step 2: Extract the tar package

tar -xjf firefox-50.0.tar.bz2

Step 3: Move the Firefox folder to opt

Remove the Older version of firefox if it’s there

sudo rm -rf /opt/firefox
sudo mv firefox /opt/firefox

Step 4: Create Symbolic link for New Firefox as default

sudo mv /usr/bin/firefox /usr/bin/firefoxold
sudo ln -s /opt/firefox/firefox /usr/bin/firefox

step 5:
download java runtime jre-8u121-linux-i586.tar.gz from
http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

tar -xvzf jre-8u121-linux-i586.tar.gz

Step 6:
sudo -s

mkdir -p /usr/lib/firefox-addons/plugins
cd /usr/lib/firefox-addons/plugins
ln -s ~/Downloads/jre1.8.0_121/lib/i386/libnpjp2.so

step 7:
create .mozilla/plugins if not exist

 cd ~/.mozilla/plugins
 ls
 rm *
 ln -s ~/Downloads/jre1.8.0_121/lib/i386/libnpjp2.so

restart firefox that’s all…!

Although after trying above steps the test meeting is working in Webex but still when i try to join main meeting, webex still shows “your system don’t support webex”

Source: Stack Overflow

    

Share it with your friends!

    Fatal error: Uncaught Exception: 12: REST API is deprecated for versions v2.1 and higher (12) thrown in /home/content/19/9652219/html/wp-content/plugins/seo-facebook-comments/facebook/base_facebook.php on line 1273