grunt blocked by Windows 7 group policy

By M. Jones

I’m trying to build the jQuery slider plugin from here, but I can’t run grunt in order to do so. When I try using the Windows command prompt (as admin) from the project’s root directory, I get the error: “This program is blocked by group policy. For more information, please contact your system administrator.” I’m running Windows 7 Pro.

Source: Stack Overflow

    

Share it with your friends!

    Fatal error: Uncaught Exception: 12: REST API is deprecated for versions v2.1 and higher (12) thrown in /home/content/19/9652219/html/wp-content/plugins/seo-facebook-comments/facebook/base_facebook.php on line 1273